Start a new topic

App on mobile

Hello,

I tested my app on my phone and I discovered a few problems:

1. The app takes 1 hour to load. Sometimes it does not load also.

2. I don't want it to ask my location because the app I have made does not need any sensors.

3. The plezmo logo comes first when I open the app which I dont want.

I want to resolve these problems. Please help me with this ASAP.

Regards.



Hi,
Regarding point 1, can you please give specifications of the phone on which you are installing and running your app? Also, if you can share your APK or the exported ZIP file of your project, that would also be helpful.

Regarding points 2 and 3, we will look into them and get back to you.

I use a Samsung J7 Prime for downloading my app. Below are its specifications:

1. It has a Samsung Exynos 7 Octa 7870 processor.

2. It has a 3GB ram.

3.  It has a 16GB storage. There is 3.2 GB available space left in my phone.

4.  It is has an OS of Android 6.0.

Right now I can't open my project from my laptop also. It is like half an hour now and it has still not opened. Its still loading. Can you help me with it ASAP?


Hello, 


In order to share a ZIP file of your project with us, go to the projects section in the Plezmo App and click on the more options (three dots) menu of your Project. Then choose the option export to device and select the folder where you want to save your project. Once you say OK, a .zip file with your project name will get saved in the selected folder. 


If you can share this ZIP file us, we will be able to look into your issue.


Thanks

Ok sure.

zip
(37.2 KB)

I have remade the app. Below is the ZIP file for it. It loads pretty fast. Just please help me with points 2 and 3 ASAP.

zip

Hi,
The points 2 and 3 are on our roadmap, I will post an update here once they are done.


1 person likes this
Yes please.
Login to post a comment