Start a new topic

Execution problem

Respected mam / sir I am not able to execute my project in my pc. When I click on execute first time it executes but when I stop execution and click on execute again it doesnt works but in Android it works. Pls help me out

2 people have this problem

Hey Sndeokar007, 

Are you using a mouse or the touch pad ?, in case you're using the touch pad you might consider using a mouse as the touch pads might become unresponsive due to various factors hence using a mouse shall fix this problem. 


Hope This Helps !!!

Hi Jainakshat0305, Have you tried  all  the above suggestions described in this thread?

Hi, I also have the same problem. I can't scroll while personalizing my elements and that is why I  unable to  access options like font family, background color etc. I tried to edit a project from Community but that didn't work too. I am currently using windows 10 in my laptop. Kindly help me out.


Hi, you need to confirm whether your device supports plezmo app, If so just select any app element click personalize. Then new personalize window opens now if you are using mouse use scroller to move up and down. If   you are using  touch screen  select the  place  and drag it  up or down. 

Also you can any try modifying any community projects and check whether scrolling works their or not

It should work, still if it does not work you may need to provide your device details, such as Type of device os, build version etc..

 

I am also not able to scroll down and see all the options while personalizing an element. Please help and I am not able to finish my project.

scree.png
(32.6 KB)

HI, Also you can go through the below & check your pc is supported in the mentioned platforms

 https://support.plezmo.com/support/solutions/articles/65000048767-supported-platforms

 

it only support Windows 7 SP1 onwards (Educator's version only) as mentioned in supported platforms.

I am using Windows 7 ultimate. I have tried by uninstalling and installing plezmo app but it doesn't worked. I am using the updated version 4.8.0

okay thanks i will try doing it but what if it does not work


Hi, You can use the pointer to scroll the page. Otherwise if its a touch screen pinch and scroll it down.One more option save the label on the screen ,wherever you want to place the label  drag and drop it on the screen .And one more suggestion is delete the label and recreate the label.

when i choose an app element for example label element

then while personalizing the element at first we see the height, width, left, right etc. option then when we scroll down we should be able to see background border, add image etc. which i cannot see because whatever i try to do it does not scroll down. Thus i am also not able to complete project.

I also have 4.80 version.

image

this is what i see even when i try to scroll down

actually i am not able to scroll down itself

if possible can you help by sending a screenshot?


Hi, You can once close the app and open it again. Select element and personalize using the pencil mark button. If you are using  mouse scroll and move down. If you are using Touch screen then touch the finger on the element to drag and drop the element. Otherwise go to Personalize element and adjust the TOP and Left values as per your requirement to move the element..  Still the problem persists please see the version of the app.  Any update  is pending,  update it and try it once again

can anyone please help


dear ma'am/sir when i go to plezmo app, i am not able to scroll down while personalizing the app element

HI, Also you can go through the above & check your pc is supported in the mentioned platforms

 https://support.plezmo.com/support/solutions/articles/65000048767-supported-platforms


it only support Windows 7 SP1 onwards (Educator's version only) as mentioned in supported platforms.


Are you  using updated version of plezmo app.. 4.8.0 otherwise try updating the version


 You can also try  uninstall & install the plezmo app(4.8.0)

I am using Windows 7
Login to post a comment