Start a new topic
Solved

Web App failed to download

I created an app and to share I got a link from plezmo support of my app. But whenever I tried to open my app through the link given by plezmo, I got an error that "webapp cannot download. This web app is not available". what can I do now?


1 person has this problem

Can you again try creating the webapp. It might be due to internet server issues.


1 person likes this

I tried creating again the webapp but still the problem not resolved


1 person likes this

same issue for me also. .started happening after  the  update. Before  update it was working fine.tried creating multiple times.same issue. tried with project in community too..same problem repeats

Can you share the code with us at support@plezmo.com


log out from app,login and try; it worked for me


Whenever I try to create web app of my project, its show "fail to create web app". what to do now?

Try to create the WebApp again. If again problem persists, kindly recheck the internet connections.

And logout from the App & try to log in.

Check it again

At first I logged out and then log in. Thereafter I tried to troubleshoot , but it was shown Could not upload the log bundle for troubleshooting.

Webapp creation can fail due to large image sizes. Resize your images to be less than 1 MB in size and try the operation again.

Login to post a comment